System Issue Under Investigation

Incident Report for AM System

Resolved

We are now closing this issue
Posted Feb 05, 2025 - 22:52 CET

Monitoring

The issue affecting our database replica lag has been addressed, and we are currently monitoring the system for stability before we declare a full resolution. Early indicators suggest that our fix is successful, but we are taking extra precautions to ensure the integrity and reliability of our service. Your understanding and patience during this time are greatly appreciated. Should any further issues arise, we will communicate them promptly.
Posted Feb 05, 2025 - 02:07 CET

Identified

We are currently addressing a database replica lag issue between regions and working on a fix. Updates will follow soon. Thank you for your patience!
Posted Feb 04, 2025 - 21:40 CET

Investigating

We are currently investigating reports of an unexpected system issue affecting some of our services. Our technical team is actively working to identify the root cause and implement a solution. We understand the importance of our service to your operations and are committed to restoring full functionality as quickly as possible. We appreciate your patience and understanding. Updates will be provided as more information becomes available.
Posted Feb 04, 2025 - 20:58 CET
This incident affected: Cases App, Document App, Authentication, Notifications, Printing & Thumbnails, and Addons.